Tongou WIFI Zigebee MCB

Hello, after updating to 2.0, every Tongou WIFI Zigbee MCB stopped working, pairing again, dont help. My full system stop working. When i turn on the switch, the mcp is only flashing…

They can’t be Zigbee and WiFi at the same time. Which one do you use? Any model number?

What specifically did you update to version 2.0?

I have the zigbee device, since the update, turning on and off doesnt work anymore, the device is blinking and nothing… Before the update everything works.

Before updating what exactly?

Before the iHost update 2.0, i testet also EARU ZIgbee Din Rail Switch, no one is working anymore, iHost read the Status (ON/OFF) right, but cant change ON/OFF anymore.

First of all, the correct operation of third-party devices is not guaranteed. Not all Zigbee devices communicate as standard, with particular reference to those for the Tuya platform. So you cannot expect EARU or Tongou (make up your mind!) to be correctly recognised and fully supported. This applies not only to iHost/CUBE, but also, for example, to Home Assistant. I have the Tongou TS011F switch and meter and it is only quite recently that the HA community has refined the integration. Previously, not all entities were recognised correctly and/or working. With the newly developed so called quirks, I finally have everything the way it’s supposed to be.
Try deleting the devices and pairing them again. If this does not help, report it to Sonoff/eWeLink. I assume they will look into it and improve the add-on. You can also look on the web for other solutions but whether they will be adequate remains to be seen. As a rule of thumb, you should use the more complex devices within the platforms they were designed for.

I understand fully, but when is working one time, should work all the time, i buildet a automation of irrigation with this switches, because the worked until now. Sonoff don’t have any DIN Rail Switch with 40 A, and sorry 20 A is far to less. I understand that is not easy, but such things schould be testet before, so i don’t make any update from the system when i knowed this. I like the idea of iHost, i switched from Tuya back to Ewelink for this idea.

Your 40A irrigation system is extremely energy intensive. More than 9000W is really a lot.

:slight_smile: i need at maximum 35 A, the rest is too be safe. I have also a 3 Phase Watherpump what needs 6,6 Kw (Farm), but this is controlled over a relais and the relais is controlled by a sonoff switch.

What are the problematic devices from? Zigbee? Smart-home add-on?

Please send us the system log.
And provide the exact device id of your problematic devices.

If the relay is controlled by a switch, you do not need to worry about amperage. But that’s not what we’re talking about after all. State the make and model of the problematic device. Because it can’t be EARU or Tongou at the same time. How was (is) it connected to the iHost?

Zigbee
EARU EAKCB-Z-M ID: 0x385b44fffed7fe6f
Tongou TO-Q-SY2-JZT ID: 0x385cfbfffef2e9ab

Thanks

Got it.
We’ll check it.

I have this device. I don’t know how you managed to do pairing with iHost as it didn’t work for me at all. It did work with HA, but as I mentioned earlier, it’s only been a month or so since the Tongou TO-Q-SY2-JZT has been communicating properly thanks to zhaquirks.tuya.ts011f_plug.Plug_CB_Metering, developed by the community.

Until now (early 2.0) this worked for me, but only ON/OFF was working, metering not.

The log only record July 1st behavior, there isn’t any June 26th log.
Can you reproduce the problem then send a new system log?

As far as I know from the HA forum, Tongou TO-Q-SY2-JZT and alike Tuya devices use customized payloads for data. It wasn’t easy to build so called quirks to handle it rightly in ZHA.
Do not expect the eWeLink team to focus specifically on this problem. I think they have other priorities and goals. That you happened to decide to use the eWeLink platform, it’s very cool. However, no one promised full compatibility.