All auto scene are starting randomly

Starting this morning before 09:00 GMT+2 all scene are starting randomly, my house is Christmas tree, I can’t even send a feedback from the app, it says to try later!


I’ve had the exact same problem since today. It is all caused by the RF433 HUB, which now does not recognize which paired button/sensor triggered the action, but the whole HUB is treated as one button. I have already written to support.

My message to support:


This morning (07.11.2023, approximately 7:00 CET) I discovered that the scene behavior has gone completely crazy. By itself, I didn’t interfere with the settings for a long time, until last night everything was working properly.

I have scenes created where, for example, pairing buttons to the HUB causes some action (usually toggling the state of specific lights). Now the situation is that whatever button I press or just walk past the motion sensor, everything lights up. The scenes don’t distinguish which button or sensor sent the signal at all. In the current state, anything that is connected to the HUB (RFBridge433) and sends a signal will cause all scenes to activate.

The HUB is now treated as a single device (unit) and will trigger scenes as soon as it receives any signal. It does not distinguish if it was a bedroom button, living room button, PIR sensor movement or window/door open sensor.

I have tried deleting all scenes completely, deleting all learned switches, sensors and sensors and re-pairing (one switch and sensor) on a trial basis. It still behaves badly. I press the switch - the assigned light comes on. I walk past the sensor - again the identical light comes on.

Identical topic - Automatic scene error?


Same here I have a mess now whatever is under that hub device is being triggered. All this started this morning. I tried removing and reconfigure the device but still the same.

Can somebody go through this issue as its driving us crazy now.


Any rf sensor or rf switch creates non-existent scenes throughout the house, turning off lights, turning on and off other devices. Huge problem


Does anyone from Ewelink have a clear idea what the problem is?
Is the problem temporary? Would like to know if Ewelink is aware of the problem?


I’ve written to their support, so far no response.


Good day, i’m from Italy and i have the same problem from thin morning.


same for me, Poland
RF bridge


I have the same issue

1 Like

everyone has a problem

1 Like

Same here, gate open and close like 50 times at least, not exaggerating a bit at all.

I noticed the scene for it or related to it are also gone.

Luckily got someone at home to open up and disconnect the unit.

1 Like

Greece here .Same problem .
Anyway , I’m glad it’s not exclusively mine. :stuck_out_tongue_winking_eye: I hope they fix it .

I have the same problem, any solution?

I have the same issues on both of my SonOff RF Bridges. All my scene are going crasy. Door swich activate applliance not related to. Does the Ewelink server got hacked?

It cause by RF bridge sent wrong trigger device alarm and remote.
My house when crazy light curtain alarm.



That’s my idea too…

Me too from italy

Same problem here in Norway to…
To bad i got the whole house on this… everything is going crazy here…
Hope this is a quick fix, or everything is going in the trash. Cant live like this.

It seams this forum is just for us users, or is vacation in the app home country? I red in a post that the HUB is causing this behavior I think isn’t the physical device is the software related running on server somewhere in world.
Just not to delete all scenes that triggers on 433.92MHz remote control or sensor I disable them.
So lets hope we get an reasonable answer as soon as possible, and a solution off course.