Scenes Triggered Randomly After ZBBridge-P Update to 1.9.0


SNZB-02 (Temp./Hum. Sensor)
S26R2ZBTPF (Socket)

Auto Scene:
S26R2ZBTPF ON if SNZB-02 Temp. <= 20C
S26R2ZBTPF OFF if SNZB-02 Temp. >= 21C

This was working just fine until yesterday I updated ZBBridge-P to version 1.9.0

!!! Now both scenes I have with SNZB-02 and S26R2ZBTPF are randomly switching ON and OFF, mostly ON-OFF cycle is around 1 sec.

However one scene I have with WiFi version of S26 and SNZB-02 - works just fine.

Restarted all the involved devices and deleted → added new scenes - still the same issue.

Ticket is submitted to support in the feedback section of eWeLink app.

Anyone with the same issue?
Any ideas how to resolve this?
eWeLink team please help :slight_smile:

Removed and added back involved devices - issue is still there.

Last thing I could do is to reset the ZBBridge-P.
Downside to that is - I will need to add a lot of devices back.

I have the same issue!

1 Like

Hey, it started after ZBBridge-P firmware update to 1.9.0 as well?

eWeLink team looks like this is on server side or the 1.9.0 is broken.

Yes. It started after ZBBridge-P firmware update to 1.9.0

1 Like

Ok, I reported this to ITEAD.
It would be great if you could do that as well - so they see that this is general 1.9.0 issue and we get the fix sooner.

Maybe eWeLink team can help as well :slight_smile:

Thx for the feedback,

We’ve got Sonoff’s attention on this issue. Their dev is now investigating into this case.

1 Like

So looks like everyone is busy fixing this.

As an interim solution ITEAD proposed to add Push Notification action to the scene - it solves the issue for now :slight_smile: @rgomsan

I also reported it yesterday but they haven’t answered me yet.
I have tried the temporary solution and it works. Thanks for sharing!
If they tell you anything else, let me know.
Thank you!

1 Like