Time delay between Zigbee button push and the action

Hello :wave: Anybody home? Has there been any progress in dealing with scene delays? Because we’re keeping our fingers crossed :hand_with_index_finger_and_thumb_crossed:

I didn’t had the time to do this earlier, but I now created ticket ID185176 for you.
I wasn’t able to upload the logfile as the console log at the development tools indicate the file upload times out all the time. Please note that uploading a logfile of 13,7MB on a 0,7 Mbps upload of a DSL-connection goes rather slow. So maybe you shouldn’t set a timeout on that or provide the ability to download smaller logfiles.

Edit:
I replied to the ticket confirmation mail. Hopefully in that way the logfile has arrived at your place. Upload took me about 8 minutes whilst uploading at the iHost feedback form allows me only to let it take 1 minute…

It seems that eWeLink guys have faded away or are so busy with work that they have no time for the forum :sunglasses:

Hi,
The cause of the problem has been found and will be fixed in the new version on Friday, please wait a few more days, sorry for the trouble.

Teki, thank you. So, on Friday we will find out if it is effective.
I think that it can be useful to report on progress in identifying and solving a problem that affects a large number of users. It will be a nicer experience. Please take this into consideration.

Noted, thank you.
Once the new version is released, we’ll update the release note post, as well as this post.

Teki thanks hope on friday it is fix :slight_smile:

Good morning to you. It’s Friday in the whole world. Well, except Alaska, Honolulu and Bora Bora, but not for long :slight_smile:

Yes I also waiting for the new release :smiley:

Thanks it is working fine now. Thank you for the quick response :slight_smile:

So far, so good. It looks like the delay bug is gone. Other improvements are noticed, too. Good job, guys.

v1.6.2 fixed the problem with the long delays! Also CPU does not spike anymore. Thanks!

The delays at my iHost 2G are also gone.

thank you all for the feedback.

Dog Thank You GIF by MOODMAN

1 Like

I still think it’s slow.
I have this problem that I have already discussed in another thread.
with the update v1…6.2 it is still slow. I have 3 switched switches, on cloud it works perfectly on ihost it goes crazy. The lights start to cycle on and off in a loop because it’s slow.

switch 1 tells the other 2 to turn on. I mean, all three switches always have to be on or off. if one is off, it gives the order to turn off the other 2 and if any one is on, it gives the order to turn all of them on

Switch 1 on switch 2 receives a signal on switch 3 arrives slowly and this is off and gives the order to turn off 1 and 2 when they turn off the previous signal that gave 1 to 3 to turn on arrives, turn on 1 and 2 that have already turned off and they send the order to 3 to turn off , . we go into a loop

The problem is that a switch always receives the signal late and since 3 are switched, the orders are crossed.

It doesn’t always do it, but if we quickly press on and off, then there is no choice but to close Scenes and start again.
in cloud it does not happen.

I don’t observe anything like this. Maybe your scene and/or combination is faulty?

I will review the scenes and if I see everything ok I will take a log. Thank you.

Please do. You’re welcome.

I still have the same problem, nothing has been solved. ihost is slow. It is not able to pair 3 simultaneous switches on or off at the same time. Has anyone else tried this problem?

Hi , did you submit the system logs? if you did please let me know the ticket ID