Scene locally with iHost is Slow

Hi, Please if anyone can help.

I made a simple scene locally with iHost (iHost RV1126 4GB with 128GB Micro SDHC) and the same scenes were used on eWelink app via the Internet (when Switch1 on then Swithc2 on), but I noticed that when it was online via eWelin it works normally, but locally with iHost it slow (executed after 1-2 seconds and sometimes up to 7-8 seconds), I think locally it must be faster than via the Internet. Is there a solution to this issue? or any ideas to solve this problem?



I thought I was wrong but you confirm me that same scene locally works slower. So it’s another thing to solve for the staff.

I can also confirm that behaviour.

Is there any solution to this problem? I don’t understand how it can go slower on local than on cloud

hi everyone, @santos.thiago @mezeibela63 @hkuniali
the cause of scene delay has been found and will be fixed in next version, wihch is expected to be released on this Friday, sorry for the trouble.



Thanks for support :slightly_smiling_face:

thank you

One question, so if I have scenes in the cloud and I enable the ones from ihost, they currently give problems due to slowness. In the future update this problem is valued. it will be possible to have identical scenes in cloud and ihost or it will be better to only have them in ihost.

with the update v1.6.2 it is still slow. I have 3 switched switches, on cloud it works perfectly on ihost it goes crazy. The lights start to cycle on and off in a loop because it’s slow.

switch 1 tells the other 2 to turn on. I mean, all three switches always have to be on or off. if one is off, it gives the order to turn off the other 2 and if any one is on, it gives the order to turn all of them on

Switch 1 on switch 2 receives a signal on switch 3 arrives slowly and this is off and gives the order to turn off 1 and 2 when they turn off the previous signal that gave 1 to 3 to turn on arrives, turn on 1 and 2 that have already turned off and they send the order to 3 to turn off , . we go into a loop

The problem is that a switch always receives the signal late and since 3 are switched, the orders are crossed.

It doesn’t always do it, but if we quickly press on and off, then there is no choice but to close Scenes and start again.
in cloud it does not happen.

Hi, please submit the system logs, instruction:

by the way, from other users feedback the issue are gone on their iHosts: Time delay between Zigbee button push and the action - #30 by Reda

Ok, I’ll send it as fast as possible.
thank you.

When I mistakenly double-tap the switches, the lighting system goes into a loop. this only happens with local scenes (ihost), it doesn’t happen in the cloud.

I have redone the scenes, I have made them simpler, that is, one order per switch. When there are three switches that need to actuate and one of them is double-clicked by mistake, it goes into a loop. This same test with 2 switches also gives repeat command problems when double clicked. this does not happen in the cloud.
Has anyone else encountered this problem? the switches are from the m5 series.

I have already sent the log

Dear Teki

in my eWelink account the Current Version for the iHost is 1.6.0 and its show me its the Latest Version!, how I can update my iHost to V1.6.2 check if the slow scene is resolved locally with iHost.

Thanks for help

Do you link your eWeLink account in iHost?
If there’s a new update, there should be an update icon on the right side of the Version info.

No, they are not resolved. When you press 2 continuous times on an on and off switch, if this switch is linked to another switch, it goes into a loop. This does not happen with cloud scenes. From what I understand is a local ihost issue. I have the latest version and they have not given me a solution in technical service even sending a video and demonstrating the problem.

Thank you for trying to help

Dear Teki,

Indeed, the problem has been solved in update v1.7, and noticed a significant improvement in response speed.

Unfortunately, after updating to v1.8, the same problem returned (the response takes from 2-3 seconds and may reach more than 8 seconds.

Did add-ons such as Tailscale, nodered, … cause a slow response scene (I don’t think so - but to be sure only)?

Please follow the topic because the main thing for the iHost for me is using it locally (I want to use it without Internet - all scenes will work locally)

Thanks for your care and follow-up.

Best Regards

does the delay exist on all Scenes or some of them?
Please send the system logs and screenshot of your scene configuration by the Feedback button on settings page please.

Dear Teki, I tried hard to understand the problem so that you can help us, and I found that the problem is that executing the command from ihost (on or off) - about 20% of the commands run with an error (Failed to control), therefore the delay occurs to 7- 8 seconds).

I think if you solve this problem, there will be no delay (however, so far the online is about half a second faster).

Thanks for your support