RGBWW Zigbee bulb

I am trying to use the eWeLink CK-BL702-AL-01 device and Ihost recognizes it without problems but when trying to change the color temperature, it does not command warm enough. When it is just detected by Ihost, the warm color is correct, but if I change the color, it no longer lets me return to the initial warm color, it stays much colder. As a curiosity, in one of the attempts it detected it as zigbee2cube and it let me operate it without problems. When I reset it, it detected it again in normal mode (without the zigbee2cube sign on the icon).

How can I resolve this issue and have the warm color selected without problems?
Is it possible to force detection in zigbee2cube mode?

Wrong warm color

Correct Warm Color

hi, please download the system logs and send it via the Feedback button on iHost Settings page, and please let me know the device id, we’ll look into this issue.

Ok already send it, ihost device ID 1001ec4d70 and zigbee bulb device ID b40ecfd23fea0000

hi, from the logs you sent, we didn’t find the control history of your device, please try to re-pair the device again and control it, and then send new logs, thank you.

I Sent it again device ID b40ecfd23fea0000