Problem with matter hub nspanel pro

Dear ewelink team , im unable to add any matter device or any matter bridge since latest app update 5.6 , I tried to reinstall the app but that didn’t help , I tried to downgrade app to 5.4 also got same results , whatever I do I get the error 30003 , I even reset nspanel pro , reboot mobile , nothing helped , bearing in mind that the same matter device and the same matter bridge were connected successfully before upgrading ewelink app , kindly advice what to do please

another hint , the same matter device and the same matter bridge I already test again with smartthings hub and google home , and they paired successfully , so whats wrong with nspanel pro hub version 3.1.0 ???

Hey there, would you please raise a ticket via the app’s feedback channel with the log attached? will take a investigation to locate the issue.

sure i will raise a ticket via the app , but how to get the log ?

which category i will choose ? there is no category for matter

Do you add the device to smartthings or ewelink first?

I noticed that it is easier to add the device to smartthings and then to ewelink. adding directly to ewelink can be problematic.

There is still a big problem with pairing matter devices to nspanel pro and ewelink.

1 Like

tried both way , but for sure I try to pair with ewelink first

Just make sure the “upload corresponding information” on the feedback page is crossed, it’s should be as default.

The log will be packaged and upload to the server, and the dev-team will get it back.

Any one is OK, just let me know it’s done.

I have met a issue myself today, which is i can not paring Nanoleaf color bulbs (thread) by multi-admin via Apple home, it’s pops it’s been added, but i can’t find it in my eWeLink App, the dev team is under investigating also, time needed for ourside and check with the Matter alliance.

i did raise a ticket and submit , the upload corresponding information was ticked , I also submit feedback from nspanel pro

Get, will inform the dev team, let you know if we found sth.

many thanks , just an extra info , I tried to pair from other controllers to ewelink hub and its failed too

Get, a possible reason is that the Fabric Number is exceed, which cause the later controllers can not add sharing devices from previous Fabric.

Let us take a look to see what’s happened.

1 Like

i did reset the nspanel pro yesterday and test , also never success to pair , sure take your time to check

1 Like

Maybe this is my issue as well, I can add the Matter Hub but the devices are not appear.

no , your issue different because the matter bridge already added , but regarding your issue its related with the matter bridge settings itself , which matterbridge is that ?

try to pair that matter bridge to other controller first like google home or alexa or smartthings , after that share it to ewelink then devices will loaded if already supported

The Matter bridge is Philips Hue Bridge with the latest firmware that supports Matter.

With Alexa works fine, I connected Alexa via Matter to Philips Hue Bridge.

Not sure what you mean share via Alexa, Alexa can works as a Matter bridge?