I just updated to version 1.11.0, and the scenes have gone crazy, have excessive delays, and don’t even act correctly. In version 1.10 everything worked fine

1 Like

Same problem

1 Like

Will there be a delay problem in all scenes? Can you provide screenshots of problematic scenes? At the same time, please submit the system log in the feedback.

Same problem, scene delay go crazy my switchs! Please turn back to old scene system asap! I had to disable local scene in conflict with cloud scene, for Too much dalay!

1 Like

Same problem and… In automatic scenes: when any device is selected from the drop-down list in an action, that device disappears from the drop-down list and consequently that device cannot be used again with any action. The same device should be used as an action several times.

Hi everyone,
I wonder but the zigbee map will appear with power in this mode?

that the temperature probe display in the “Cast” section the vertical column is not displayed.

I did the tests on Firefox (Linux)

However, on Firefox and Opera (Windows) it is OK

Also tested on chrome (linux) and it’s ok

Anyone have the same problem?

I forget, enlarging and shrinking the characters the problem remains.


hi, we didn’t test CAST on linux, may I know the linux version?
what about mobile phones? have you tried?

Did you test that RF devices still work on 1.11?
I updated and can no longer trigger scenes with RF on the iHost. I can trigger scenes on my phone and in Home Assistant. I assume the local link between RF Bridge and iHost is broken?

Edited to add: I also tested the Node Red docker on the iHost. That also does not work.

oops, sorry Linux version:

NAME=“Linux Mint”
VERSION=“20.2 (Uma)”
PRETTY_NAME=“Linux Mint 20.2”

On an Android phone with Firefox it’s perfect.

In my opinion, however, the “cast” should work on a different port, for example 81, in this way it is possible to publish it on the internet without accessing the programming part.

Same here, all local scenes on the ihost are not triggering anymore, I’m moving all zigbee devices to ZB Bridge Pro to make cloud scenes!

Please solve this issue.

we’re aware of this issue, will fix it soon, please let me know the device ID of your iHost, which can be found on the Settings page.

Hi eerke,
Please let me know the device ID of your iHost, which can be found on the Settings page.


@carlos.diaz.alfonso @jejeman @dustardly2 @Adolfo
hi, please submit the system logs refer to this guide: https://appcms.coolkit.cn/ai-bridge/16537.html
we’ll try to locate the issue.

If you edit and save the problematic scenes without changing anything, they start to work. Some cannot be saved or deleted. Restarting iHost solves this. Scenes corrected in this way work fine. I don’t experience any noticeable slowdowns reported by other users.

After the 1.11.0 update for iHost, the scenes no longer work correctly!
I have the following configuration of devices:

  • Slampher_RF - eWeLink APP
  • iHost
    • SNZB-01
    • SNZB-03
      I have a scene for starting Slampher_RF when SNZB-03 detects motion (Auto ON) and another scene that turns off Slampher_RF when there is no more motion (Auto OFF).
      This configuration works perfectly.
      The problem arises when SNZB-01 is added to the configuration above, for which there is a scene that:
      PUSH ON
  • double click
  • deactivates the two Slampher_RF start and stop scenes when movement is detected (Auto ON) and when there is no more movement (Auto OFF)
  • start Slampher_RF
  • click
  • activates the two scenes (Auto ON) and stop (Auto OFF) of Slampher_RF when movement is detected and when there is no more movement
  • start Slampher_RF
    If SNZB-03 starts Slampher_RF, after motion detection and with the SNZB-01 button with a double click, Slampher_RF stops, from that moment SNZB-03 WILL NEVER START Slampher_RF again if it detects movement.
    If after creating the scenes only 1 click is used on SNZB-01, SNZB-03 will start Slampher_RF every time. The problem occurs when double-clicking on SNZB-01 deactivates the Auto ON and Auto OFF scenes and later they are also activated with SNZB-01, with one click.
    Practically, if you deactivate an automatic scene with another automatic scene, and later activate it with a scene, it no longer works.
    This configuration worked perfectly before the 1.11.0 update for iHost.

hi, thank you for the feedback, our development team is working hard to find the issue.
jam3 provided a solution above, can you please have a try?

Hi, can you provide your iHost device device ID, you can find it on the settings page. The eWeLink team is urgently fixing the scenarios and will push the patched version directionally within these two days.