Auto Scene Sudden Stop

Well I Have made a auto Scene that Would Turn on Channel 1 in my 4CHPRoR3 if Sonoff camera detected a Motion it was working normally and since yesterday it stopped suddenly,I even upgraded my plan today and still not working and I have the latest Ewlink version

I removed the Scene and Re added it again and still the Same I resetted the router as well ,logged in and out from Ewlink Account,

Can Anyone Help

My Account is john.massak@hotmail.com

@Erin Please help to locate the issue.

Hi. We will follow up on this issue with your feedback ticket.

I have Resetted the Router
Resetted my Sonoff Camera
Resetted my 4CHPROR3
Removed the App and Re installed it on my Mob
And nothing seems to be working
I even checked my static IP if blacklisted and it’s not
Its worth mentioning that if I use the mob to move the camera separately it works fine and give me a notification motion detected but the trigger action doesn’t execute
If I used the 4CHPROR3 separately it works normally

Is There any Updates for the Issue am Facing

Our support staff will be in touch with you as the process proceeds.

I downgraded the Ewlink version to v4.27 and the Same Issue existed

Is there any update for the problem am facing

Hello! Same problem…

I am waiting Thier Feedback the Team informed me that they are working on the issue in few days

The problem seems to have been fixed.
And you can add a delay in the response of the camera motion sensor to the script.
If you make a script:
If:
Motion detected
Then:
On light
Delay 3 min
off the light
Then when the light is turned off, the camera detects movement and turns on. How can this be solved?
I have to put a motion sensor, then everything works ok.

1 Like

Add in scripts for the camera to “Motion detected” - “Motion not detected”

2 Likes

Appreciated solved successfully