SONOFF IHost ""ihost is resetting, please wait"

Hello to everybody,

I have a problem after restarting my Sonoff IHost:

It is reachable under its ip adress, but when I connect it to my browser it answers “ihost is resetting, please wait” and of course I can wait until end of (my) life.

I tried:

  • to do a factory reset (>10 sec reset buttom)
  • to remove the sd card and do an factory reset

but nothing changes. It is reachable by an “ping”. Display leds are blue as usual.

Do you know where I can get help???

H E L P … :slight_smile:

Restart the browser on your computer.

1 Like

You are my hero - problem solved!

But it is funny: I restarted my computer earlier - no sucess.
BUT, as I read your answer I tried it with a different computer and now it works.

Thanks a lot!

This is a common problem. Especially after ihost update it occurs.
This is very annoying.:frowning:

1 Like

Yes, indeed this happend after an update.

One thing is also strange: Now, when it runs (and I made an factory reset before) it runs “smoother”, by the way before it declined making updates to docker apps, now this is no problem.

Best regards from Germany!

This topic was automatically closed 12 hours after the last reply. New replies are no longer allowed.