Smart Scenes whit period of time since x hour to y hour dont work in 1.6


I had all my scenes created and they worked perfectly in a time period from one hour to another hour, and since I updated my ihost to version 1.6 no scene works in a time period, maybe it’s due to the change in schedules, I don’t know exactly What is it due to, but the scenes in a period of time no longer work.

You might want to review the timezone settings at the Settings page of the iHost as there were some improvements at the timezone settings. For mee the time finally is being displayed correctly. it was off one hour for me because of the lack of support for Daylight Savings Time.

in my ihost the time zone is ok i already had a look and i set the new zone and the time is displayed correctly. The problem is in the automations that depend on a movement sensor that starts working at 20:00 p.m. and ends at 8:00 a.m. so that they only work at night. These automations no longer work when I put from 20 to 7 but they do work if I put all day and before 1.6 they worked perfectly

I’m facing the same problem with my Ihost after the 1.6.0 update. All my time-based automations are operating with errors. I’ve already updated and even changed the time zone in the IHost settings and it didn’t help.

@karlo0310 @marcos_brainer as Joennuh mentioned, there were some changes on the time(support DST), schedules may be affected in some cases, have you tried to re-create a new scene to see if the period works?
I’ve feedback this to our dev&test team also, will keep you updated.

The cause of the problem has been located and will be updated and fixed as soon as possible.

1 Like

thanks a lot, for check and located the cause, i wait new update that solve this problem.


any news on this issue? on my ihost he gets back only when I reboot. there is any workaround I can do it until the update?