Rtsp no picture on NSPropanel pro

Hi,

can get no picture via rstp on NSPanel pro ID 1001ed0513.
I get with the Mobile app ofcourse and with the VLC app on any device (Ipad, Windows etc).

Any hint ?

Wansview Y1 camera:

  • streams :
    • 0 :
      • index : 0
      • codec_name : hevc
      • codec_long_name : H.265 / HEVC (High Efficiency Video Coding)
      • profile : Main
      • codec_type : video
      • codec_time_base : 1/15
      • codec_tag_string : [0][0][0][0]
      • codec_tag : 0x0000
      • width : 2304
      • height : 1296
      • coded_width : 2304
      • coded_height : 1296
      • closed_captions : 0
      • has_b_frames : 0
      • pix_fmt : yuv420p
      • level : 150
      • color_range : tv
      • color_space : bt709
      • color_transfer : bt709
      • color_primaries : bt709
      • refs : 1
      • r_frame_rate : 15/1
      • avg_frame_rate : 0/0
      • time_base : 1/90000
      • disposition :
        • default : 0
        • dub : 0
        • original : 0
        • comment : 0
        • lyrics : 0
        • karaoke : 0
        • forced : 0
        • hearing_impaired : 0
        • visual_impaired : 0
        • clean_effects : 0
        • attached_pic : 0
        • timed_thumbnails : 0
    • 1 :
      • index : 1
      • codec_name : aac
      • codec_long_name : AAC (Advanced Audio Coding)
      • codec_type : audio
      • codec_time_base : 1/8000
      • codec_tag_string : [0][0][0][0]
      • codec_tag : 0x0000
      • sample_fmt : fltp
      • sample_rate : 8000
      • channels : 1
      • channel_layout : mono
      • bits_per_sample : 0
      • r_frame_rate : 0/0
      • avg_frame_rate : 0/0
      • time_base : 1/8000
      • disposition :
        • default : 0
        • dub : 0
        • original : 0
        • comment : 0
        • lyrics : 0
        • karaoke : 0
        • forced : 0
        • hearing_impaired : 0
        • visual_impaired : 0
        • clean_effects : 0
        • attached_pic : 0
        • timed_thumbnails : 0
  • format :
    • filename : rtsp://camdelle:hopess666@192.168.178.81:554/live/ch0
    • nb_streams : 2
    • nb_programs : 0
    • format_name : rtsp
    • format_long_name : RTSP input
    • probe_score : 100
    • tags :
      • title : streamed by RTSP server

r/Detlef

Hi,

maybe the camera. I have no success with the Shinobi. I gonna exchange the camera.

r/Detlef

Hi, no not the camera, no rtsp stream with reolink rlc-410W. Any hint?

r/Detlef

Hi, after lower down framerate and size i get now a picture. r/Detlef

Hello,
How you did it? In the same rtsp URL? because nspanel pro doesn’t have additional settings in the camera definition.