Power Consumption, Currwent and Voltage Report Problem

Firstly, your wifi circuit breakers is really good.
Good wi-fi signal. Usefull scenes. good on/off options.
But REALLY REALLY BAD REPORTING Power Consumption, Current and Voltage Values.

I reported this bug several times. You told me it will be checked and be fixed. But nothing done.
You deleted my request support threads.

Please check the images.
Currently, my device is connected to ewelink wifi circuit breraker and my devis’s power consumption is around 450W acording to my manual power consumption meter.
My device is working well. The ewelink app doesnt show the power consumption, current and voltage values.
I have bought more wifi circuit breakers in case some of them is out of order. But the new ones also have the same problem.
I have many many wifi circuit breakers. All of them have the same problem.
The ewelink app shows 0 value sometimes.
The ewelink app shows correct values sometimes.
The ewelink app shows incorrect values sometimes.
Please fix this problem.

Ewelink App shows 0 Power Consumption, 0 Current Amper and 0 Voltage:

You can see the device id:

Wifi- Modem and the circuit breakers are in the meters area:

You can see them here:

More screenshoots:

Please check and find out what is wrong.
The distance between wi-fi modem and the circuit breakers is only one meter.
There is no any problem when on/off.
There is only pronlem reporting power consumption, current and voltage.

We makes smart home appliances in Turkey.
We used the ewelink wi-fi circuit breakers for our customers.
But our customers report failures of power consumption, current and voltage.
We used the ewelink wi-fi circuit breakers for 7 projects.
Sadly, We dont buy more ewelink wifi circuit breakers.

We had to use Slink TUYA and Broadlink smart plugs for our new projects. (8 Projects)
We had to change the smart plugs to the circuit breakers by modifying them because these brands have no wiifi circuit breakers. We want to use ewelink wi-fi circuit breakers.
Please support your products.

Please tell us if you dont fix the problem.
We will change the ewelink wi-fi circuit breakers of our customers if you dont fix the problem.
Our customers are waiting for our support.

And please dont delete this thread if you will offer support your products until the problem is solved.

1 Like

Our support team is on this, will get back to you once we have any clue, as for the “post deleted”, will check at same time, it’s not allowed to do so.

1 Like

I remember that the V4.22 can show the correct value. Have you upgraded to the latest version? Maybe you can try to update your eWeLink App

it’s already V4.22.0
I use always latest version. But the problem is the same wth the latest version.

Hi there, would you please rise a feedback ticket via eWeLink app to us? Profile—>help & feedback —> feedback, and please be sure that the “upload corresponding information” is checked, then we can get the device and app logs which will make great help to dig further, let me know you submited, thanks in advance.

I had made it through feedback area in the past. Anyway, I tried to make new feedback by selecting the device, “upload corresponding information” is checked, selected issue type and all other informaiton. But the ewelink app doesnt save the request. The ewelink app crashes at evertime. I saved video of the progress. Please check the youtube video.

My phone is Apple Iphone 12. I use the latest IOS version for my phone. I use the latest ewelink app version.
I think the latest version ewelink app has a bug about reporting feedback area.

Here is another video.

Machine eats around 1800W.
I power off the machine.
I power on the machine.
The machine will eat around 1800W in a few minutes.
But what ? The ewelink app doesnt show the correct values.
I have no idea when the ewelink app show the correct values. Sometimes in a few minutes, sometimes in a few hour, sometimes in a few days.

This is the problem. Modem is so close to the circuit breakers. There is no wi-fi problem.
I can power on / off at many times without any problem.
Reporting power consumption, current and voltage feature has problem.

I think you can access to my account. You can try yourself.
All of the machines which is connected to the wifi circuit breakers power on if there is electric.
You can power off, you can power on again. Then you will see the problem.
Reporting feature is really important for smart home appliance. But we cannot use it properly because is is broken.

That’s frustrating, but we can’t go futher without the logs,
we do not and cannot access your account, it is not in line with our values.
Talking with the tech team to see if there has another way of troubleshooting.

What’s your machine?
Maybe you’ve got an air conditioner?

Air Con, Tv, Refrigarator, Heater, laundry machine, dishes wash machine, mining rigs.

I can tell my user & pass to the support via PM if it is needed to check my account.

I probably figured out, I think it is not a reporting error, on the contrary, it is correct.

Because these appliances like air-conditioner, refrigerator etc, they do not always work at the rated power, which is named and labeled as the maximum power on the manual or nameplate(1800W), they will work at the actual power accordance with the actual situation(400W~600W~etc), which often less than or equal to the rated power, so there is a “worng” reading like you saw.

I know some devices like air con eats different powers according to conditions.

This machine eats around 1440W. It’s power consumption is the same all the time. And I have the same problem.

My newest setup: I will put more but I had the reporting problem again.

I have manual power consumption meter. I always check manually how many watts eats which device.

I m sure you will see the same problem if you use the ewelink Wi-Fi circuit breakers. Please make the test several times. It happens 5-6 times on each 10 tests.

Feedback report problem

Apple IPhone 12 Software Version 15.5 and the EWeLink App V4.22.0

The EWeLink app closes itself as soon as I press send feedback button.

Video: EWeLink app feedback problem - YouTube

I uninstall the ewelink app from my phone. I reinstall it from App Store. The feedback works now. Thanks for nickname Erin ewelink forum member. (Feedback Report Problem)

Finally, I sent feedback one of the device by selecting “Upload corresponding information” successfully.

Device ID: 1000fd096b
Device Version: 3.5.0

The device is the Ewelink Circuit Breaker. Power on / power off function works well.
I have a mining rig on this circuit breaker. The mining rig eats around 2310W.
I power off the circuit breaker. I wait 30 seconds. I power on the circuit breaker.
The mining rig will eat around 2310W in 5 minutes. The mining rig eats around 2310W all the time.
The mining rig eats around 2310W acording to my power meter device now.
But the ewelink software shows 0W power consumption although 14 minutes are gone.
Please help me to fix this problem.

I can send more feedbacks with the other devices informations if you need them.
I also can share the device with your ewelink user. So, you can check it.
Please find a proper solution for this problem.

Is it possible to add a refresh button for power consumption information ?
I think there is a problem while sending power consumption information to ewelink application.