NSPANEL PRO - thermostat

Hi i have a problem with thermostat in nspanel pro. (2.3.0)
My thermostat is set:
15:00-18:59 - 20”C heat (-+ 0.5 hystereze)
19:00 - 22:00 16”C

Temperature 18:59 is 19.4”C . When time is 19:00 thermostat switched on 16”C program. Problem is 19:00 i see in log in 4chpro - 19:00:01 - ch1 off but after turned off ch1. Channel is automaticaly turned on again
Log 19:00:01 - ch1 ON . I see in thermostat 16” heating.
This bug about from last week. Before normaly worked. What happen please.

Controled 4Chpro device.

1 Like

Any one?? Or any user from ewelink team?


I operate a thermostat in the NS Panel device. Action device is 4CHR3. The central heating boiler turns on sporadically, the heating icon in the application lights up or goes out exactly according to the set temperature, but the action device remains either on or off. It does not react to a change in status. This glitch is happening more and more often. Immediately after installation, the thermostat worked perfectly. As time increases, the failure rate is about 80%.

1 Like