I host Firmware update

fat32 or ext4

card will be formatted again when insert into iHost

Hi, I just got my iHost and install it and been a day up and running but I can’t see any firmware update. I have eWeLink CUBE Version 1.8.0, also the iHost is linked to the app and the app shows Latest Version and while I checked the forums now it is 1.13 , any advise what shall I do ?

hi, please try to reboot your iHost and wait for several minutes.

thanks Teki, did that several times really :frowning: and nothing and tried to link unlink the account of ewelink still the same

hi, please let me know the iHost device id and your eWeLink account, we’ll do some check.

iHost device id 1001fddca9 and eWeLink account abdelkhalek.hisham@gmail.com , I have the eWelink app on both iOS and android , same problem

We have checked that your iHost is requesting OTA data normally.
Please confirm again whether there is an update prompt behind the CUBE version.
If not, please send feedback and submit the system logs on Settings page.

Another possible reason is when proxy network like VPN is been activted, the iHost may not receive the firmware update data.

No I don’t have a VPN and use via network cable directly from the switch and I tried to connect directly to the internet direct router still the same

here it is
1709550349647.tar.gz (4.7 MB)