Help me to make some setting in to my S-CAM

Please help how to set the following in my S-CAM:

1- How to start recording when the door opens (DW2-WIFI) as mentioned on the company’s website?
2- How to activate the motion detection period (Alarm effective period) from 5 pm to 9 am the next day?

Thanks for Help

Hey there, have you subscribed to eWeLink Camera Plan? Please kindly note that “Trigger event recording by sensor” is only available to Camera Plan subscribers. If you’re already a subscriber, please check the attached photo. Tap the Event Detection icon, add a sensor, and then enable the event detection.

So far, there is no option to set the alarm effective period last until the next day. We have brought this feature request to the team and will consider adding more options to the next day settings.

Thank you for supporting me,

Please I need more help now, after I update to Version 39420220524 (the Latest Version), I can’t change any option in the (More Settings) as the (Speaker Volume or Mic Volume, …)

Please can you tell me the reason?

Best Regards

Hey there, we tried just now and it works. Please make sure before you set the volume, the live streaming page finish loading and you can watch the live view. Also, could you provide a video to show us more details? Like record a video to show when you tab “More Settings > Speaker Volume/Mic Volume” Thank you

Thank you for your support, Please check the attached 4 pictures (I tried to upload the video, put I don’t know how I can) If you can see that when I press (Speaker Volume) or (Mic Volume) it changes color of the font from black to light black but that option does not open.

Knowing that I have a GK-200 camera and these options work normally.

Thank you for help




Thank you for the explanation and attachements. Have you updated eWeLink App to the lastest version? Please change to another wifi network. Feel free to let us know if it helps. You won’t be able to set the speaker volume when the “More Settings” page is still loading.

Thanks for your patience.

Btw, could you let us know the model of your phone? When you’re using eWeLink App, is it common to see the light dark font when you press something? Or it just occured when you’re not able to set the Speaker Volume in More Settings?

Thank you for following my case, please check the attached video.

The problem happened after I had the last update, before that it was working without any problem (I have version No. V4.23.0).

By the way, I have more than 120 devices working with my account including 3 GK-200 cameras all of them working normally and I can change those options normally.

I hope you will receive this email.

Best Regards

(Attachment WhatsApp Video 2022-06-21 at 3.45.35 PM.mp4 is missing)

Thank you for following my case, I replied you by e-mail (incoming+7f57fa5616ab65d0eba1b7a967385131@ewelinkforum.discoursemail.com), I hope you will receive it, because I attached video explaining the problem (I do not know how to attach a video from this forum).

I wrote to you in the following email:

Thank you for following my case, please check the attached video.

The problem happened after I had the last update, before that it was working without any problem (I have version No. V4.23.0).

By the way, I have more than 120 devices working with my account including 3 GK-200 cameras all of them working normally and I can change those options normally.

I hope you will receive this email.

Best Regards

Thanks and best Regards

Please can you explain me how I can attach video?

Unfortunately, we didn’t receive your email:( Could you send the video again at support@ewelink.zendesk.com? Much appreciated!

Actually, videos cannot be uploaded to the forum so far. Considering the capacity of the forum and the traffic speed, we make the restriction. We will work out a better way to open the video upload in the future. For now, you can send the video to our support team, or upload it to Google Drive and then share with us the link. Appreciate your understanding:)

Thanks, I sent the video to (support@ewelink.zendesk.com), please check it and advice.

Best Regards

Yep we received your video this time. Thank you! Both Cam Slim and GK series camera share the UI interface. It’s weird that the light dard font only occured in the CAM Slim interface.

So, to help us better figure out the issue, could you record another video with one of your GK-200 cameras? Actually you’re using the same app and connecting to the same WiFi network, we’d like to know how it woks for the GK cam but not for the CAM Slim.

Btw, could you let us know the model of your mobile phone? Your patience is much appreciated:)