eWeLink account login disappeared after update to cube 1.13.0


Thank you in advance for any help you can give me.
After updating my ihost to latest firmware (1.13.0), the entry to login to my ewelink account in the ihost settings disappeared. I already tried resetting my ihost and deleting my ewelink account and the problem still happens.

since version 1.13.0 there is no ewelink account login in ihost.

You still need an eWeLink account to use the eWeLink Smart Home add-on.

nekem is ez van

you can login your eWeLink accout in “eWeLink smart home addon” page.

For ihost you don’t need a eWeLink accaunt for OTA after the 1.13.0, so there no need for you to login your eWeLink accout in ihost

After the 1.13.0, you can upgrade the firmware directly in ihost setting page, You no longer need to link it to your eWeLink account and the eWeLink app - So the entry to the bound account has been cancelled

1 Like

So the update is not automatic but controlled by the user, as is logical for a local server.:+1:

1 Like

hi Alexie, is there a way to re-link ihost to ewewlinkapp? im on 1.13 and ihost dosent seem to see the version 1.13.2. following the main thread i rebooted ihost (many times) and waited in the setting page. i also hard reset it, no luck. So i submitted ticket… waiting for answer.
thank for your time.

.13.0 You do not need and cannot upgrade the system by binding an eWeLink account. The system now goes back to check the new version by default at 12pm everyday, if there is a new version to download and show the update icon - if not finished download the update button will not appear. So you need to be patient and leave it there to make sure it’s connected to the Internet for more than 24 hours, and frequently restart it won’t help.

If you will be placed there for more than 2 days and don’t show up the update icon, you can contact us via feedback.

In 1.13.2, we have provided a manually refreshed upgrade button, which will query the new version when clicked - avoiding the problem that the system will only query the version update once every day, resulting in the update delay.

Thanks, but I have firmware 1.6.3 and the upgrade button is not offered to me, I still need a connection to ewelink.

What kind of connection do you need?

Since I have older firmware 1.6.3, they need to connect to the ewelink account in order to upgrade, but the account cannot be linked and the update button is not yet available for this firmware. How do I upgrade the firmware to the latest version?

If your version is 1.6.3, in the Settings page of iHost, you can bind your eWeLink account for OTA upgrade.

Thank for the answer.

I just have the problem that I can’t log in even if I enter the login information correctly. The QR code doesn’t work either. I am sending a photo of my problem. Robert

Dne so 27. 1. 2024 12:06 uĹľivatel Alexie via eWeLink Forum <notifications@ewelinkforum.discoursemail.com> napsal:

Try typing the IP address of your iHost in your browser, as shown in the screenshot: Let us know if you were able to log in successfully.

Tried and still can’t log in.

Dne so 27. 1. 2024 13:40 uĹľivatel Jam3 via eWeLink Forum <notifications@ewelinkforum.discoursemail.com> napsal:

Try use the “login with password” .
Try use the PC but not use your mobile phome browser.
And make sure the ihost can vist the internet.

Logging in with a password doesn’t work either. Login doesn’t even work on the computer. In Docker Hub, I am logged in to ewelink normally, so the iHost is definitely connected to the Internet. The problem will be somewhere on the software side.

Dne so 27. 1. 2024 15:13 uĹľivatel Alexie via eWeLink Forum <notifications@ewelinkforum.discoursemail.com> napsal:

I have been observing iHost in eWelink offline for the past few days. When I logged into iHost via the website, the eWelink account was linked. I wanted to disconnect the eWelink account to add it later, but it didn’t work, the same error as when I want to add it now. So I reset the factory settings of iHost for 10 seconds with the reset button and wanted to link iHost with the eWelink account and it doesn’t work anymore. The error apparently occurred recently when the option to connect to eWelink was removed in the new firmware.

Dne so 27. 1. 2024 15:13 uĹľivatel Alexie via eWeLink Forum <notifications@ewelinkforum.discoursemail.com> napsal: