Enabling auto scenes via manuel tap


i’m using ewelink in my home for a few months now, mainly to control my heater by the room temp.

I’m having problems controlling auto scenes via manuel tap.

The support team is really trying the understand my problem but i think my english isn’t enough to explain the problem although it’s realy easy to reproduce. So i’m sharing here to discuss.

Here is the video i recorded to express the situation.

Apart from this, there is another problem with the “effective period” of automatic scenes that i believe main root is also same. I don’t have a video for it please try to understand.

Imagine i create an automatic scene that’s effective period is from 8 morning to 11 night. I tell it the same thing, if the temp is below 23, open the heater.
You would expect from this automatic scene to check the if condition when the clock hits it’s effective period but it doesn’t check.
Imagine you wake up at morning, the room is cold, 21c. Your automatic scene should start the heater
at 8clock. Please read careful, It does not active the heater unless the temp goes above 23, and drops back down from 23.

These are the annoying problems i’m having. I have faith in this team and i know they are working hard for our pleasure.

First: disable running scenes
Second: enable what you want

I’m %100 certain that i’m cursed.I guess It’s not possible for me to explain this problem. No hope for me :slight_smile:

If a scene is running (it is enabled), it must first be disabled in order for another one to start, that is, a shutdown must also be done with the scene (it can be time-dependent or even button-controlled or both)

Two temperature ranges are specified for me (16-17 economical and 19-20 pleasant), this requires four scenes:

  1. turns on when the temperature is less than or equal to 16
  2. turns off when the temperature is higher than or equal to 17
  3. turns on when the temperature is less than or equal to 19
  4. turns off when the temperature is greater than or equal to 20.

They must be used in pairs: as lower and upper limits.
The gadget only monitors the limit values ​​and switches on or off when they are reached.

If one of them (16-17 degree scene) is not needed, must be disabled, the other one (19-20 degree scene) must be started.

In any case, the running scene must be switched off in order to start another one or intervene manually.
Yes, if you want to switch anything manually, you also need a scene that turns off the currently running scene… :slight_smile:

In my case, this is even combined with a time: every 4 hours it switches back on the 16-17 degree scene so that we don’t forget the heating… and a trigger element with an RF capable switch, so that the scene change can be remotely controlled…

It works…

I recommend the web interface for editing, it is much more transparent than the app, although the scenes containing temperatures (the 4 limit values to THR316D) can only be created in the app for now.

Running 16-17…

Running 19-20…

We are following up on this issue and I will keep you posted if any progress is made on this issue.

Hey gabba, thank you a lot for your deep detailed explanation. Normally i do the same as you. two enabled autoscenes for upper and lower limit, and the rest is disabled.

The video was example only to show the problem on a single autoscene. i really believe my point is still missing.

i don’t know why this hasn’t bothered others since.

Thank you Erin!

YES! I know what you are trying to say. The auto scene is not being triggered right away. My theory was similar to yours, where the condition cannot preexist. It must actively cross the temperature threshold to activate the trigger.

eWeLink staff … what’s going on here? There’s got to be a log to compare the conditions that triggered vs the conditions that did not trigger.

This thread recognized the same issue.