Webhooks for Sonoff Micro not available?

Trying to automate with IFTTT or eWelink Scenes.

I can’t select webhooks to switch the Sonoff Micro ON /OFF

Cann’t choose the Micro in Webhook setting? need more specific.

Device shows up in list

But in scenes it doesn’t show up

Check with tech team, will be supported in early November, expected November 10th.