Time problem is back again

We still have a problem with the change from summer to winter (standard) time. It does not happen automatically. In order for iHost to set the correct time, you have to force a reboot. Once you do this, the system time will be correct. The implication is that the CUBE system contains a bug. It does not synchronise the time with the NTP server and there is no option to correct manually. This requires fine-tuning.

1 Like

Hi, with the latest update ( eWeLink CUBE Version 1.10.1) the time change happened perfectly without a reboot

No, it didn’t. I had to reboot to have it rightly set.