SonOff Dimmer D1 can't be dimmed within Cube eWeLink Smart Home, only ON/OFF works

I have an issue with the SONOFF-D1 dimmer controlled via iHost eWeLink Smart Home.
No problems with ON/OFF but when changing the level of dimming everything seems to be OK in the iHost web interface, but nothing happens on the actual dimmer. It seems like the dimming level only is shown on the display, but is not being sent to the SONOFF-D1. I have also tried to set it up in the Cast, but same problem. ON/OFF is OK but dimming level can only be changed on the display, not in real life.

If I control it via the eWeLink app on my Android phone, it works just fine.

SONOFF-D1 has firmware ver 3.5.0 and Cube ver 1.7.0.

Unfortunately, I have the same configuration, the Sonoff D1 dimmer via iHost also does not work!
Apparently, it has to be solved in future updates!!!

We have noticed this issue, which will be fixed in the next addon update.

Sorry for any inconvenience.

Great, thanks for the reply.

Updated to the new version of eWeLink Smart Home into iHost yesterday. Works fine now. :slight_smile: