Pairing the zb-gw03 zigbee ethernet hub

I have the zb-gw03 zigbee ethernet hub and can’t get it paired with the app. It’s a solid green with a blinking red at about 1.5-2s. I’ve tried quick pairing, compatible, add all device and choose hub/ethernet and I can’t get it added. I tried plugging in the ethernet cable and still no luck. My phone is connected to a 2.4ghz only wifi. Any other suggestions I can try to get it paired with the app so I can use it with home assistant?

hi,
same issue here
did you solve it?
Best

I have the same problem.

The hub is visible in my router (Unifi system) and at some point I got it connected via wifi, I don’t know how because I tried everything and suddenly it just found a wifi connection. But that is not why I bought a hub that has Ethernet.
Now it has lost the wifi connection out of the blue and I am in the same position as before. I can’t get eWeLink to connect to the hub!

Any suggestions or response from official channels?

I have been playing around a little more but has still not been able to connect via Ethernet.

My router is giving the hub an IP when it is plug-in via ethernet, but the eWeLink app is not able to find the hub. I tried a lot of times, the only way I can get the hub connected to the app is if I use wifi. But I want it to be connected via ethernet.

The Ethernet connection is to discover and pair the device through mdns. If the device is not configured through WiFi, after the device is plugged into the network cable, the red light will flash quickly. At this time, the mobile phone is connected to the router, then open the ewelink app and find the gateway (Ethernet) in all devices. Network), after entering, you will see the device and you can add it. If there is no gateway that can be added, you can try changing your phone or router.

If you are running 1.1.0 firmware then this is a bug and you should update to 1.1.1 via ethernet connection, I have the same issue