Yeelight gu10 whit bulb error while sync

I have an error while synchronising Yeelight account. I have many yeelight bulb but only 2 of them cannot be added to ewelink, there is any error. Those two bulb are white gu10 type.

Is it because they are not supported by the application yet?

I have tried Relink.
I deleted them from yeelight account and add again.

Hi there, does this issue still exists?

hi, yes, still the same problem.
i have few color gu10, and two color e27 bulb by Yeelight and only two white gu10 (in use) and only those two white gu10 are failling. i heave spare two gu10 white (i bought 4-pack) so i can try on those.
if that helps.

Hi there, is this YEELIGHT account from this picture you linked in the eWeLink App?

yes, it is

Hi there, would you please DM me the eWeLink account? Click on my avatar then you can see the message button.

sorry did you get my DM yesterday?
you mean my e-mail address to which I have eWeLink registered?

​Sorry, I don’t think I received it.
The eWeLink account is the account you registered (using email or phone number) and login to the eWeLink app.

You can view the account in the eWeLink app -Tap Profile

did you get DM from me now?