What is an error 110006

I am getting sometimes an error 110006 in NodeRED on an iHost when controlling a Zigbee light. Light actually seems to have turned on. The error data is just an empty object so I have no idea what it means?

I have the same error when trying to control a Sonoff DualR3 in NodeRed. In my case the control action always fails for the DualR3, but the other devices in the same NodeRED flow work 100% (BasicR2 and MiniR2 devices). I opened a ticket with logs and debug info (ID196314), but after some weeks still no response…

My devices actually work but I get the error. It’s be nice to know what it meant.


I am also getting the Node-RED error 110006 when try to access a FUJIN Rain Seer Zigbee device through iHost. The device is paired and registered fine on iHost, but Node-RED generates the error when trying to access it.

It would be nice if there was a list of node Red error codes like I have for my washing machine.

All this is there…

That does not say in it the error codes in the API and in Node Red are the same and it doesn’t make sense a lot of the time. For instance if Node Red
11006 were the same it would be
“Failed to update device status”
And not ever
“110005 Device Offline”
Which is an error number I’ve never seen despite devices being offline.