PIR2 cannot be added in alarm mode to a scene

I have a problem with PIR2 RF. All RF sensors were gone (recent server issue) and cannot be added to a new scene with the alarm function.
The scene offers me the option to add the sensor only as a button, so I cannot set motion tracking and other related actions. Adding under RF Bridge is fine and setting the alarm mode works, but not when creating a scene. What am I doing wrong?
Everything has worked flawlessly so far.
Below I have attached a picture documentation of the problem for clarity. I have a lot of PIR2 sensors and currently they are not working as they should which is quite a big problem.

1 Like

Hi there, thank you for the feedback. To assist you more effectively, we kindly request that you submit a ticket via the in-app “Help & Feedback”. This will enable our support team to gather additional information about your account.

Thanks, so I contacted support. I got a new RF bridge today and the situation described above is happening again. At home, everything related to RF is out of order.

I am quite surprised that only I have this problem and no one else. Everything worked for me until the server problems.

Hi there, thank you for the feedback and information. It has helped us identify the issue, which is a UI problem.

The “Button1” is actually the alarm you paired, but it was mistakenly put under an extra page layer, which caused confusion.

I have submitted this UI issue internally and we expect it to be fixed in the next version of the eWeLink app.

My big thanks!

1 Like

unfortunately the name Button1 instead of the name Alarm is not the correct problem (although it is not trivial, it is really confusing).
However, Button 1 only works as a Button, so in the scenes I cannot set the state when motion is captured and the state without motion, the scene does not offer me these states as with the Alarm function.
All my PIR sensors have been dead like this for several days now, I can’t go back to the state when, for example, the light is turned on when the sensor “detects motion” and turns off when there is no “motion”. The home is without these functions and I am waiting for the necessary repair or advice on how to get out of this problem, there are more of those PIR sensors.
I emphasize that this problem appeared only after the outage on the eWelink servers, when all scenes were deleted and the RF bridge was removed due to the madness of all home PIR sensors, until then everything was fine.
However, when I wanted to create new scenes, the problem described above occurred. Everything is also happening on the newly purchased Sonoff RF Bridge R2, which I promptly ordered because I thought the old RF bridge was damaged.
I hope I explained it all.

Hi there, to assist you more effectively, we kindly request that you submit a ticket via the in-app “Help & Feedback”. This will enable our support team to gather additional information about your account.

I have of course informed support about this problem. I’m putting this information here for others who would deal with the same precarious situation and not immediately buy a new device like me, thinking that the old one is damaged, which it is not. The purchase is so pointless.

Still not working…

A question for others so I don’t sound like a fool, or that I’m asking for something that’s impossible.
Will the PIR RF in conjunction with the RF bridge (both Sonoff) in the scene offer you all the option of an alarm including detection with and without movement?
Thanks for any info.

PIR2 only detects movement, not presence. To work, there must be movement.

I said stupidly, I meant of course “capturing” movement, not presence.

I want nothing more than what a “no name” PIR RF sensor compatible with eWelink allows me to do.
-Capture motion and light up
-Motion is not so turn off

The original Sonoff PIR no longer offers this in the scene, see the pictures

So far I’m dealing with the whole situation like this:

PIR - motion - turn on the light

  • Ultimate switch timed to turn off the light in approx. 3-5 minutes.

It is quite inconvenient.
The “no movement” when the light goes off only if there is no one in the room is a key function for me, this cannot be achieved by timing a delayed switch-off.
I don’t understand where the function went, it was still there recently…

I checked ewelink app 5.0.1, I also don’t see anything except “Motion” when it comes to Sonoff PIR2… Are you sure it was available for PIR2?
I don’t remember seeing this option for PIR2, which can only send a signal when it detects motion, so the lack of such an option in the scene seems logical. PIR2-RF, from what I remember, did not have this dual mode of operation, but I may be wrong.

But if you actually had this option available for PIR2 before, then something is wrong… Are you sure that you had this option for PIR2 and not for PIR3-RF or SNZB-03? Because these two have a dual detection mode according to marketing materials.

I am absolutely sure about the “motion and no motion” menu in the scene with PIR2, I had all the scenes of turning the lights off and on based on these “routines”.
I replaced the PIR2 sensors some time ago with the extremely unreliable SNZB-03.
The entire SNZB series is very unreliable, the sensors disconnect from the network on their own, the battery runs out often and in a very short time…
SNZB sensors simply have their own life, which does not happen with PIR2, that is, except for the current state when I cannot use them for what they are defacto intended for.

Then the only thing I can recommend is to create a ticket and report this problem or via the app. This way you have the only chance to officially deal with the matter.

Here, you may have to wait a long time for the official reaction, or not at all.

Of course I reported the problem…