NS Panel fault

I am having a problem with the NS panel today. All of my panels have lost their widgets and thermostat operation although it is all still present on the iOS app?


I encountered the same problem, unfortunately…
I hope it will be solved soon!!

me pasa lo mismo. Ha desaparecido la opción de crear o modificar termostatos en la app IOS

I can use the thermostat and it still works!

On the app, not on the NSPANEL

I have the same issue today…

1 Like

I have the same problem too, as well as localization does not work.

1 Like

I have the same problem today. NS Panel standard with V1.4.0 firmware showing no temperature reading and no widgets. Message states the widgets need to be created in the app but they are already there and it was working previously.
Widgets are present in the app but not on the NS Panel. Its also not possible to delete/modify widgets and add them again as it fails.

Was there a recent update? Looks like it has broken the panel software and the issue is common to a number of users.


Same problem here on my side as well. All widgets lost. Unable to change location at screen settings. Whenever I try to set any of these two things, the app says “Failed. Please try again.”

It sounds like we all have the same problem. I have also tried to update a few switches at a remote location, they have now vanished from my app. It sounds like there are some serious problems happening?

Yep same here only noticed today still on FW 1.3.0,

Also lost the local weather on 5 out of my 9 panels

Same issue here…showing me in China nad cant add widgets or set thermostast…

I have a problem with my Sonoff NSPanel, it hasn’t controlled the thermostat for 2 days and I can’t use widgets. I did RESET, new association, put app back, web access and nothing. I’m cold in the house because it doesn’t control the temperature, what have you done?

Upgraded V1.4.0 firmware and have also lost all widgets even though they still all show in IOS app. I also tried a reset and paired again - no luck.

Is there No feedback from eWeLink\sonoff?

Mine are all now working in the UK. I would like to know what went wrong and what steps are being taken to ensure this never happens again

Also in Greece now is workind correctly. Apparently server / :cloud: isssue lets hope will not happen again :grinning:

1 Like

I guess they are not replying here anymore…

My NsPanels have all come back online. I’m in S.A

All widgets etc are back to normal

1 Like

Hi guys,

Thank you for bringing the issue to our attention. We have resolved the problem and right now, everything is back to normal. However, we are still investigating what caused this problem. If you experience any further issues, please try the following steps:

  1. Power off the device.
  2. Wait 1-2 minutes.
  3. Connect the device to power again and wait for the device to boot up and reconnect to the network.

If the issue persists, please contact us again and we will do our best to resolve the issue and provide you with more help as soon as possible. Thank you for your patience and understanding.