Ihost (local zigbee devices) and home assistant

Ihost with local zigbee devices and docker HA (on Ihost).
How do I make the local zigbee devices visible in Home Assistant?

I have installed Sonoff-Lan, but i only see the Ihost, but no local zigbee devices. Probably normal, because it’s zigbee not lan.

But how to get these local zigbee devices?

1 Like

I used my phone with the HA App installed and then went to
Settings → Integrations → Matter
Use your phone camera to scan the QR code of the iHost device to add it.

I also had to enable Matter on ihost and pairing mode but not sure of exact sequence from memory.

I was then able to see the iHost and the devices added to it.