Home assistant problem on Ihost

Good morning, from the browser I can’t open the Home Assistant web page, the Ihost port is 8321:8321 from the browser I type Ihost.local:8321/onboarding.html
Hello Luca

I haven’t tried the Home Assistant docker image but previously when Dockers have been playing up I’ve had more luck with the link on the info page within iHost. Not entirely sure why but it seems to work sometimes. Also my Android TV won’t connect to my iHost using iHost.local but will if I specify the IP address.

Just spotted you said 8321 and not 8123. Have left it now and my phone was dead at the time but I think the iHost itself uses the same port anyway. In the advanced setting of the docker install can you change the port? Also suspect you can change the port in the config file using the file manager plug in they recommend but would need to google the instructions and my phone is dying.

good morning everyone, I haven’t solved the problem yet.

You need to give us more informations. Can you put a screenshot of your add on for example?

I’m not sure what you’re trying to do and what is your knowledge, but you are not on a good way imo.
You’re trying to access home assistant through the port defined for ewelink add on, while you haven’t defined any port for home assistant add on. Your setup is not good from the very beginning. Did you install file manager add on? You won’t go very far with home assistant without it and the possibility to manage its files.

Follow this video, you should then be able to install and access home assistant : https://youtu.be/OhugPsohwjE?si=P4_riqquKCrSPiMJ

thank you very much, I solved the problem by following the guide