【Add-on Guide】Volume management & Filebrowser add-on

can you give a link to this hacs file because I can’t download it

1 Like

@Dimas “hacs.zip” was already linked.

Thank you

Thanks, @Dimas
I didn’t succeed in activating HACS after restart. Since I am just converting from iobroker to HA, I’m not familiar in depth with HA yet. The “custom_components” folder is on the same level as configuration.yaml. Correct?

Sorry, forget the previous post. Another restart and it worked. Thanks @Dimas

1 Like

@cliff hi cliff, which HomeAssistant add-on do you use? the one in following pic?

@Teki No, I use

1 Like

ok, anyway I use the one in picture and got it running, with HACS too.

1 Like

@cliff have you installed too the SonoffLan on HA ? Can your HA access the Zigbee devices too ?
I used the HA with container “homeassistant/home-assistant” but can only access my wifi devices with ESPHome.

I used homeassistant/armv7-homeassistant. I also have the recommended Homebridge container. HA accesses the iHost Zigbee devices through the HomeKit-Controller integration.

1 Like

Very nice. Homebridge has official integration, this is an ideal integration for iHost and HA. But I don’t have Apple and since HA doesnt has a direct access to iHost devices I think the best option for me now is buy a ZB Bridge Pro to interface iHost and Google Assistant (my objective). The automation I am making using the default Node Red container.

@Julhio - you might want to wait a bit. Here you will see that it is planned to give Containers access to the USB-Port and devices.

But then again, we don’t know how far up in the road map this is.

Hi @Julhio / @cliff,

I have added the hacs.zip files / folders to the newly created “custom_components” folder of homeassistant as per below screenshot but even after several restarts of HA I could not fine hacs in the integrations list. What would be the name for it or what could have I done wrong?


in settings > devices and services > add integration > search for HACS to add it

Unfortunately it does not appear even after several restarts

Do not add the hacs.zip. Unpack it beforehand and upload the folder “hacs” into the folder “custom_components”.

1 Like

that was the trick, needed the folder “hacs” inside the “custom_components”


For who want to access more files in iHost, I recommend the container jlesage/filezilla. I installed normally, outside filebrowser and this is working since version 1.6.2.

1 Like

Hi @Julhio . What ports and volume you used? Thank you