Sonoff Cameras randomly going offline

I’m having trouble with all my Sonoff cameras that randomly goes offline. I have tried to reset them and pair them again, but it is the same story.

If I unplug the adapter cable and connect it again the cameras starts up like regular. They can stay online all from a couple of hours to several days - but sooner or later one of them goes offline again. And it’s complete random which camera it is. (I have 4 cameras). If I restart the camera that is offline now, so that it comes online again. The odds are that someone of the other ones goes offline then. That’s how it has been

They all have the latest firmware. I have had this issue for a couple of months now, but I haven’t had the time to make a post about it until now.
They have worked problem free for ages before this.

I also having the same problem, can anyone help?

This forum is primarily used for user interaction and free discussion, we highly recommend raising a ticket if you meet any issues, especially software-related ones (APP & other portals $ cloud services), and guidelines needed via the eWeLink help center web portal https://help.ewelink.cc/hc/en-us or feedback channel in the App, and if it’s an issue related to SONOFF devices, raising a ticket here Submit a ticket : ITEAD Customer Care Center is the best way to get response timely.

We will gradually reply to the topics under the existing “help & feedback” category and unlist them. After that, we will close the “help & feedback” category and no longer reply to related topics. This will allow us to spend more time discussing about ideas and feature requests.

Let’s build a forum with funs and ideas, thank you for your understanding, deeply.