👨‍💻‍【Release Note】What's new in eWeLink CUBE V2.0

I did the update’s, but Zigbee P and its subs, not visible in iHost (yet)

Had to sync, but this did not come up in my iHost screen, as I am remote, I had t login via via

After updating iHost to version 1.11.0, the good news:

  • Sonoff PIR SNZB-03 is working again.
  • Aqara devices (door and moviment) is working again.
  • The Tuya Zigbee Switchs are working too.
  • MOES Signal Repeater works, I pair it again and now it shows as router.

All them stopped working on last version and now seem stable, but I need to test them more to confirm.

The bad news:

Hi Julhio
Matter as a lab feature currently does not support Google Home
Also, you mentioned that several devices are not working. You need to submit the system logs to us for inspection through the feedback portal on the iHost settings page.

I’m sorry for my late reply
Does the problem still exist? If it exists, please send the system log to us to check the problem.

Matter as a lab feature currently does not support Google Home

When do you plan to launch matter bridge that will work with Google Home?

We plan to release a version this month to support Google Home

1 Like

After the upgrade, the Smart Scenes stopped functioning correctly. The temperature scene only powers off my device, and the Sunrise/Sunset feature has ceased to work. Do you have any idea why this might be? Additionally, could you advise on how to revert to the previous version?

What does “The temperature scene only powers off my device” mean? Can you give me a screenshot and detailed description of the scene configuration?

As shown in the screenshots, I set the temperature between 22.9°C and 23°C to activate the device. However, the temperature sensor reads 22.4°C, and the scene intended to power on the device is not functioning.
Before the upgrade this was working without issues!

2

Yes, the issue is still present even if I’ve updated the iHost to the new firmware.
Where can I find the iHost log file?

You can go to the iHost setup page to download the system log and upload it to us through the feedback portal

The current temperature reading is 22.4℃, which is lower than 22.9℃. Outside the set temperature range, the scene will not run.

As shown in the screenshots, I set the temperature between 22.9°C and 23°C to activate the device. However, the temperature sensor reads 22.4°C, and the scene intended to power on the device is not functioning.
Before the upgrade this was working without issues!

Hello
I wanted to note that you cannot enter the temperature value after the decimal point. there are only full grades.
jiayu.gou can you fix it

Which device specifically? Can you give me the device model?

TH16 devices cannot set decimal degree

I submit all these devices every update, but they where not added. I will do it again.

What is happening with Sonoff MINIR4M support on iHost?
Before updating iHost and eWelink Smart Home, I could to see them on iHost without the possibility of synchronizing them, and now they are gone as if they don’t exist!

For me, MINIR4M works normally on ihost.
The problem is with the normal MINIR4.
It often appears as unavailable on ihost.

just updated to 1.11.0, and smart home addon to 1.4.0, now ihost sees the zbbridge where my zbtrv valves are connected, but all the valves says not supported yet… dumb

1 Like

The certification testing of the product has been completed and we are still waiting for the CSA Alliance to issue us an official digital certificate.

If the digital certificate is available when the next version is released, it will work with google home - because google home does not accept devices that test the certificate