👨‍💻‍【Release Note】What's new in eWeLink CUBE V2.0

Please write instructions on the in this release recommended filebrowser add-on because out of the box it doesn’t work correctly: Filebrowser add-on for iHost firmware 1.6.2 doesn't show folders

Just wrote a rough tutorial

1 Like

When I saw there’s a new update available (v.1.6.3), I got excited. When I saw the change log, I was no more:

  • Fixed known issues

Then I come here and there’s a nice change log! Please use this change log for the firmware update UI too. Shorten it a bit and/or but add a link to a more details change log.

Update: The change log here is for v1.6.2 :expressionless: My request still stands though: have some details in the change log in the firmware upgrade UI. Alternatively a link with more details.

I’ve updated from 1.6.2 to 1.6.3 and now iHost is not reachable anymore :frowning:

I don’t think that has to do with the version. It is very likely that upon reboot your router provided the iHost with a new IP address. Check your router to see, which IP address the iHost has. If possible, you might want to give a fixed IP address to the device.

I’ve previously setup a fixed IP in my router, but even using the IP address didn’t work.
The solution was resetting (again…) the iHost using the pin.
Anyway thanks for the suggestion! :slight_smile:

Oh. Hm. Odd… Ok, the important thing is that it is up and running. I don’t think there is a general issue with the release. If the iHost was completely stuck, there must have been a reason. Since there will be frequent updates, we will see if this was a one-time thing or whether it happens again…

After update I count two different IP addresses assigned to iHost, so it didn’t work.
Reboot router and everything was ok

Will we find out which bugs have been dealt with in version 1.6.3?

1 Like

I’m already afraid of it since I have 1.6.3 together with eweleink-smart-home 1.3.0, it takes 1 to 5 minutes before an LED turns on after a PIR detection instead of 1 second :scream:

I’ve tried to update iHost from 1.6.0 to 1.6.2 but after update it shows there is still 1.6.0 onboard. After a few reboots still the same and no update avaliable. How to solve this problem?

With 1.7.0 a Zigbee bug is back. When any unsupported device is discovered and added to the list, Zigbee map generation does not work. It starts but it does not finish. However, the animation characters float up and down in endless joy :wink:

1.7.0 - Thanks for progress indication. Real improvement!

How does text-to-speech work? When I try to select it at a scene it says “No text-to-speech service available” at “Platform”. At “Audio file” it says “No data”.
Pretty useless now.

1 Like

Indeed.

Hello. please add device on/off button to device tile view. When performing actions on a small screen, it’s hard to hit the tiles. The biggest problem is with sonoff POWR320D and POWR2 devices where I do not have access to the measurement indications. The EWELINK WEB page is super readable. you can follow her example.home assistant also has a clear panel.




1 Like

I would also be interested in finding out how this is supposed to work. Because I am getting the same error. I did not select anything on the pop-up screen, but I get a message saying “Please continue adding to scene”, but I am not sure what to add.


Also I guess the iHost would say the title of the scene, but it would be nice if I could specify the text separately. Not to mention if I could include dynamic values into the message. Like the temperature reading from a sensor.

For now this feature is limited, it is still under development.

In eWeLink Cube V 1.8.0 it is not posible to delete downloaded and uninstalled ADD-on.

It should be possible.