eWeLink Web 3.5 Update on June 20 - Desktop Notifications available

The new version eWeLink Web dashboard say device is offline while it is not…

1 Like


Hi… Device status is not correct:
1- Sometimes device status shows its offline while in reality it is not !
2- Also the opposite is also true, the device will be offline while at the same time it shows there exists power & voltage & current (all these 3 variables Power & Voltage & Current should all be zero in value because the device is offline ! )


here is another picture to see a device is offline but at the same time, Power & Voltage & Current each value is not zero (while all of these should be each zero value)

1 Like

Hi, how do you confirm that the device is online? can you control it via the ewelink app without LAN control?

Hi… Off course network control is a must to control it via eWelink app.

There is issue that status of devices via eWelink app (mobile Android phone) is different that status of devices via web (PC).

What happens is that some devices when there is no current/power on this device it freezes at the last state (i.e. it will freeze at last situation of (power, voltage, & current)… so, actually, device has no real power/current but at the same time (power, voltage,& current) show there are some numbers !!.. These numbers are frozen (not fluctuating) = this confirms they are not real numbers…

So, these numbers should really be zeros for the 3 variables (power, voltage, & current) when device loses power/current.

Regards,

Ahmad Alsaroot

Hi…

Please check numbers…
In eWelink Web & eWelink mobile, the values (Power, Voltage & Current) provided by eWelink is not compatible with each other…
To explain, for example: as per attached screenshot, use a calculator & divide Power by Voltage (429.38W ÷ 229.49V) it will render 1.87A (compare this number to eWelink number 3.19A ) !!

Regards,

Ahmad Alsaroot

Good day،

More recommendations…
Please find attached a screenshot from my phone for the Consumption of one of my devices … however, as you see, you can’t tell from the screenshot what is the Device Name ?
So, please upgrade eWelink app to make Device Name appears on the consumption page of every device…

Regards,

I would like the possibility to enter RGB numbers for colors for LED strips, to make sure you get the same color for multiple strips.

When do you plan to support TRVZB devices in WEB and app (support it properly, by allowing to create scene triggers)?

Currently they are not supported in the web:

1 Like

Put V2 back, you have achieved nothing other than regression with V3. No dark mode, cannot see overview of power stats; it is unusable!

4 Likes

With V3 you can’t see this view anyway as there is no more “dashboard” just a bunch of unintelligent icons! You will have to open all five devices individually with no possibility of seeing anything at a glance.

2 Likes

Values in POW R2 (Power, Voltage, Current) and similar devices are not updating in v3.0

3 Likes

要求有旧版界面那种直接按钮,你做的二级菜单太麻烦了,

Dark mode plzzz.
Data not being refreshed automatically because now there is NO refresh button.
UI is horrible.
Will cancle my premium on all accounts if you dont allow to go back to the previous version.
Why on earth try to fix something that isnt broken??

3 Likes

I hide offline devices and every time I open the browser I need to hide them again. They show up each time I reopen.
Watts, volts etc not being refreshed real time even on same LAN and the refresh button is gone. Why?
Useless, ridiculous.
No more premium unless we are allowed to go back to the old look!

3 Likes

DEVICE IS OFF SINCE 10 MINS BUT WATTS AND AMPS NOT GONE TO ZERO!
The refresh button was very useful, I could press it and see latest data, now its not refreshing and no refresh button.

4 Likes

I want the dark mode , terrible to see now

4 Likes

Bad bad bad

5 Likes

unreadable without dark mode, I will lose my sight quickly! unusable!
Why always want to change the whole look when what people want is useful and accessible features? :worried: :worried: :worried:

3 Likes