Alexa not working

Are there issues with ewelink not responding on server?
Alex is reporting that my light switch aren’t responding. Last time this happened i messed about and deleted them all before finding out it was a server issue.

2 Likes

I have the same problem. I deleted the skill and now I can´t link my account to Alexa

1 Like

Yep, that’s where I’m at now.

Im facing the same problem. It will be solved tomorrow…

Same issue… No problem from the ewelink app, but with Alexa nothing works

1 Like

Still out as of 21:23 UK

I have the same problem, I deleted the skill and now I can´t link my account to Alexa,
I try activate with web page, and the same error.

I also did the same thing!:pensive:

Same problem in Spain. EWeLink app is working But Alexa and Alexa app doesnt work

1 Like

I also have the problem and I’m from Spain

1 Like

Hi all, i’m from Bavaria in Germany, same Alexa Problems here sice 6 hours.
Skill cant added to Alexa before all devices never more works with Alexa, in Ewelink App all is ok.

1 Like

Same issue in Egypt guys
ewelink works fine but no link to Alexa

1 Like

Just noticed it here about an hour west of Chicago

It’s all working now.

We were aware of this issue and the tech team guys are investigating, try to duplicate and address the root cause, will keep you guys posted, sorry for the inconvenience.

1 Like

Uso eWeLink ormai da 3 anni e da sempre ho utilizzato con Amazon Alexa utilizzando 2 Echo Show e altri dispositivi.

Da stasera tutti i moduli sonoff controllati dalla App eWeLink non sono più controllati da Alexa ad ogni comando Alexa risponde che il modulo non risponde.

Ho scollegato l’account di eWeLink dalla skill di Alexa e addirittura non riesco più a connettere nuovamente la Skill sul sistema Alexa. Alexa risponde che “impossibile collegare la App eWeLink Smart Home ad Alexa”.
Ho fatto di tutto ma niente non si connette.
Dipende da qualche aggiornamento?
Attendo un vostro gentile riscontro e cordialmente saluto
Molte grazie Andrea Ruggeri

I have been using eWeLink for 3 years now and have always used with Amazon Alexa using 2 Echo Show and other devices.
As of tonight all sonoff modules controlled by the eWeLink App are no longer controlled by Alexa at every command Alexa responds that the module is not responding.
I have disconnected the eWeLink account from the Alexa skill and even can no longer connect the Skill back to the Alexa system. Alexa responds that “unable to connect the eWeLink Smart Home App to Alexa.”
I’ve done everything but nothing won’t connect.
Does it depend on any update?
I look forward to your kind feedback and cordially greetings
Many thanks Andrea Ruggeri

Mine is back now. Thanks

1 Like

Updated at 2:57 UTC, We have fixed the issue with the AWS team together, you guys please try again and free to let me know how’s works, thanks for the inconvenience caused again, and your understanding always.

Hi,

I am trying to add the ewelink skill to Alexa and it is failling!

Any idea?

Regards,

Marco

Hi, anyone having the same issue?

Same here. My integration on alexa stopped, i tried to disable and enable the skill without success. Now, i cant enable the skill :frowning: